miércoles, 19 de octubre de 2016

Plugin de Adobe Flash Player para Ubuntu 16.04 de 64 bits

Hola estimados,

Aquí trayendo algunos problemas con sus soluciones que me parecen interesantes, y sé que les pueden ayudar en cualquier momento.

Bueno he tenido problemas para ver algunos gifs animados entre otros que necesitan del plugin Adobe Flash Player.

Por defecto, Firefox ya debería de estar instalado una versión del Plugin, sin embargo no es suficiente, por ello es necesario primero eliminar la versión previa del plugin.

sudo apt purge --remove adobe-flashplugin flashplugin-installer pepperflashplugin-nonfree

Luego se debe instalar la nueva versión Flash Player, he leído varios blogs y comentan que para 64 bits es mucho más fácil tener la versión más reciente de Flash. Esta versión instalará Pepper Flash Plugin. Antes solamente servía para Chrome, pero ahora también sirve para Firefox.

sudo apt install browser-plugin-freshplayer-pepperflash 

Listo, con esto ya debería andar todo con normalidad.

Hasta la proxima su amigo Carlos Zacarías

No hay comentarios:

Publicar un comentario